php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #67737 bugs.php.net quickfix dropdown is empty for some bugs
Submitted: 2014-08-01 14:17 UTC Modified: 2014-08-05 18:21 UTC
From: datibbaw@php.net Assigned:
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: datibbaw@php.net
New email:
PHP Version: OS:

 

 [2014-08-01 14:17 UTC] datibbaw@php.net
Description:
------------
I was trying to select a "quick fix" for the following bug:

https://bugs.php.net/bug.php?id=67665&edit=1

For some reason, the quick-fix drop down is empty.

Expected result:
----------------
A drop down with handy shortcuts when closing bugs.

Actual result:
--------------
I have to do all that hard work myself :(

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-08-01 14:40 UTC] tyrael@php.net
-Package: *General Issues +Package: Website problem
 [2014-08-05 18:21 UTC] sobak@php.net
-Status: Open +Status: Duplicate
 [2014-08-05 18:21 UTC] sobak@php.net
Duplicate of https://bugs.php.net/67426
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jan 28 19:01:26 2020 UTC