php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #67662 Links broken by improper redirection (pt_BR version)
Submitted: 2014-07-21 17:01 UTC Modified: 2014-08-21 06:40 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: alexil dot ferreira at gmail dot com Assigned:
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: alexil dot ferreira at gmail dot com
New email:
PHP Version: OS:

 

 [2014-07-21 17:01 UTC] alexil dot ferreira at gmail dot com
Description:
------------
When searching in http://php.net/manual/pt_BR/ and click one of the options presented, the redirect does not add the extension. Php to the page, generating error 404.



Test script:
---------------
1. Visit http://php.net/manual/pt_BR/
2. Click in the search field at the top right of this page.
. 3 Type: array
4 Click on array choice offered by ajax menu.;

When clicked, the user is redirected to the page http://php.net/manual/pt_BR/function.array

As the link does not end with '.' Php ', generates 404 error.

Expected result:
----------------
Load the page correctly! :)

Actual result:
--------------
"Not Found

The manual page you are looking for (http://php.net/manual/pt_BR/function.array) is not available on this server right now. Please check back later, or if the problem persists, contact the webmasters."


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-08-21 06:40 UTC] salathe@php.net
-Status: Open +Status: Duplicate
 [2014-08-21 06:40 UTC] salathe@php.net
Duplicate of bug #67871, which had been fixed.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jan 21 00:01:24 2020 UTC