php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #67535 Corrupt file linked to PHP 5.3.28 Installer
Submitted: 2014-06-28 08:19 UTC Modified: 2014-08-26 20:30 UTC
Votes:11
Avg. Score:5.0 ± 0.0
Reproduced:11 of 11 (100.0%)
Same Version:11 (100.0%)
Same OS:10 (90.9%)
From: jnkmbx at hotmail dot com Assigned:
Status: Duplicate Package: Windows Installer
PHP Version: Irrelevant OS: Windows (All)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
24 + 22 = ?
Subscribe to this entry?

 
 [2014-06-28 08:19 UTC] jnkmbx at hotmail dot com
Description:
------------
The PHP 5.3.28 Installer links at http://windows.php.net/download/ for Non Thread Safe and Thread Safe versions are linking to corrupt MSI files.

The packages are missing the majority of the PHP files (and so they are only 840kB). The installer will appear to be running fine until it attempts to copy the files into the destination directory. At that point it will exit with an error code.

Please repackage the PHP 5.3.28 Windows Installers, both Non Thread Safe and Thread Safe versions.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-08-26 20:30 UTC] requinix@php.net
-Status: Open +Status: Duplicate
 [2014-08-26 20:30 UTC] requinix@php.net
5.3.29 is out but also broken: bug #67912
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Nov 28 12:05:52 2022 UTC