php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #67408 Cannot subscribe for announce maillist
Submitted: 2014-06-10 09:50 UTC Modified: 2014-06-10 22:42 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: thorvald dot hallvardsson at gmail dot com Assigned: tyrael (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: thorvald dot hallvardsson at gmail dot com
New email:
PHP Version: OS:

 

 [2014-06-10 09:50 UTC] thorvald dot hallvardsson at gmail dot com
Description:
------------
Hi,

Cannot subscribe to the announcement mailing list. It drops an error. 

We were unable to subscribe you due to some technical problems.
Please try again later.

Thanks.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-06-10 17:39 UTC] aharvey@php.net
-Type: Feature/Change Request +Type: Bug -Package: Website problem +Package: Systems problem
 [2014-06-10 17:39 UTC] aharvey@php.net
http://master.php.net/entry/subscribe.php is returning "Unable to send mail", which implies that the mail() call in there is failing. Someone with access to master.php.net is going to have to investigate further, I fear.
 [2014-06-10 22:42 UTC] tyrael@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: tyrael
 [2014-06-10 22:42 UTC] tyrael@php.net
should be fixed now
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Mar 03 22:01:25 2021 UTC