php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #67391 Declining new STABLE-Version
Submitted: 2014-06-06 13:05 UTC Modified: 2016-11-18 21:01 UTC
Votes:2
Avg. Score:3.5 ± 0.5
Reproduced:1 of 2 (50.0%)
Same Version:0 (0.0%)
Same OS:1 (100.0%)
From: bluetiger at freakmail dot de Assigned:
Status: Wont fix Package: APC (PECL)
PHP Version: 5.4.29 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bluetiger at freakmail dot de
New email:
PHP Version: OS:

 

 [2014-06-06 13:05 UTC] bluetiger at freakmail dot de
Description:
------------
Is it possible to declare the latest version or a new 3.1.14 as STABLE? The lastest bug fixes and support for PHP 5.4 were important but some webhosting provider, however, update their APC in principle not to BETA versions :(


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-06-06 18:18 UTC] gopalv@php.net
Beta to stable is not an easy transition, with just a change in text.

It is still sitting in beta, because I haven't got a few million hits with it built into php 5.4.
 [2016-11-18 21:01 UTC] kalle@php.net
-Status: Open +Status: Wont fix
 [2016-11-18 21:01 UTC] kalle@php.net
APC is no longer supported in favor of opcache that comes bundled with PHP, if you wish to use the user cache, then look at PECL/APCu.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 16:01:24 2020 UTC