php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66971 Wrong timezone
Submitted: 2014-03-28 07:43 UTC Modified: 2014-03-28 16:22 UTC
Votes:2
Avg. Score:2.0 ± 1.0
Reproduced:0 of 1 (0.0%)
From: admin at brun dot if dot ua Assigned:
Status: Not a bug Package: Output Control
PHP Version: master-Git-2014-03-28 (Git) OS: All
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: admin at brun dot if dot ua
New email:
PHP Version: OS:

 

 [2014-03-28 07:43 UTC] admin at brun dot if dot ua
Description:
------------
---
From manual page: http://www.php.net/timezones.europe
---
Change timezone *Europe/Kiev* to *Europe/Kyiv* because first item is wrong.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-03-28 16:22 UTC] johannes@php.net
-Status: Open +Status: Not a bug
 [2014-03-28 16:22 UTC] johannes@php.net
The names are defined by the Olson database which is maintained by IANA. http://www.iana.org/time-zones You would have to report there.

Mind that transliteration from Cyrillic Київ or Киев to Latin letters can be done by different rules,changing the way would be a problem for anybody using it, though.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon May 23 20:05:46 2022 UTC