php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #6691
Submitted: 2000-09-12 18:02 UTC Modified: 2000-10-28 23:18 UTC
From: rinse at solcon dot nl Assigned:
Status: Closed Package: Installation problem
PHP Version: 4.0.2 OS: Redhat 6.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rinse at solcon dot nl
New email:
PHP Version: OS:

 

 [2000-09-12 18:02 UTC] rinse at solcon dot nl
Compiled with apxs with mysql

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-09-12 18:03 UTC] rinse at solcon dot nl
Error uncompressing symbol
 [2000-09-12 18:05 UTC] eschmid@php.net
Not enough information.
 [2000-09-12 18:07 UTC] rinse at solcon dot nl
I have compiled php4.0.2 with-apxs and with-mysql
When I try to load apache-1.3.12 with php4 I get this error:

Cannot load /etc/httpd/modules/libphp4.so into server: /etc/httpd/modules/libphp4.so: undefined symbol: uncompress
 [2000-10-06 19:56 UTC] sniper@php.net
Please include the full configure line you used to configure php4 into
this bug report. 

--Jani
 [2000-10-28 23:18 UTC] sniper@php.net
No feedback. 

--Jani
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Aug 13 23:05:44 2022 UTC