php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #6690 TEXT field length is max. 32767 characters
Submitted: 2000-09-12 18:00 UTC Modified: 2000-09-27 23:59 UTC
From: zeles at freemail dot hu Assigned:
Status: Closed Package: Sybase-ct (ctlib) related
PHP Version: 4.0.2 OS: linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: zeles at freemail dot hu
New email:
PHP Version: OS:

 

 [2000-09-12 18:00 UTC] zeles at freemail dot hu
Sybase ASE 11.0.3 TEXT field can't contain more than 32767 characters.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-09-27 23:59 UTC] andi@php.net
Closed thanks to Magnus Jonsson:

This is a Sybase configuration issue and not a bug. If you haven't specified
TEXTSIZE in
the Sybase Configuration the default is set to 32k. If you want to use
larger text or 
image fields change you Sybase Configuration or Use "SET TEXTSIZE (your
limit in bytes)" 
query to set this param before doing a query.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jun 14 16:01:24 2021 UTC