php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66801 php-config.cpan
Submitted: 2014-03-01 14:30 UTC Modified: 2014-03-01 15:14 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: r dot mbiama at angosso dot net Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 5.4.25 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: r dot mbiama at angosso dot net
New email:
PHP Version: OS:

 

 [2014-03-01 14:30 UTC] r dot mbiama at angosso dot net
Description:
------------
scripts/php-config.cpanel

Expected result:
----------------
Problem Cpanel Files: probably fixed
Take Problem A and change the lines to a quoted boundary with two spaces:

Content-type: multipart/mixed; boundary="simple[CRLF]
[SP][SP]boundary"

parse 2.1.1 decodes 2 [SP]
Siteparse 2.1.2 decodes 1 [SP]
homeparse build decodes 2 [SP]
home/mimeDecode decodes 1 [SP]
perl MIME-tools decodes 2 [SP]
<?php
class bugAngosso[dot]net {
	function bugAngosso[dot]net() {
		echo "ok\n";
	}
}
?>


Patches

PHP_VERSION_ID (last revision 2014-03-01 14:35 UTC by r dot mbiama at angosso dot net)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-03-01 15:14 UTC] fa@php.net
-Status: Open +Status: Not a bug
 [2014-03-01 15:14 UTC] fa@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Jun 20 10:01:31 2024 UTC