php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66788 Typo of UG name
Submitted: 2014-02-27 10:33 UTC Modified: 2014-03-17 04:43 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: yohgaki@php.net Assigned:
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: yohgaki@php.net
New email:
PHP Version: OS:

 

 [2014-02-27 10:33 UTC] yohgaki@php.net
Description:
------------
http://www.php.net/ug.php?cc=JPN

Kainsai

should be 

Kansai



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-03-17 04:43 UTC] bjori@php.net
-Status: Open +Status: Not a bug -Type: Documentation Problem +Type: Bug
 [2014-03-17 04:43 UTC] bjori@php.net
That data comes from http://php.ug/api/rest/listtype.json/1
Which in turn is submitted generally by the individual UG admins.

I've poked the php.ug owner who hopefully can poke the guy who registered it to update it or manually update the data.
 [2014-03-17 05:33 UTC] andreas at php dot ug
It seems to be my fault! I've registered the Kansai-UG from the data I've found (probably on zend.com) to the php.ug-website and made a typo. My apologies!

The typo is fixed as of now!
 [2014-03-17 05:37 UTC] andreas at php dot ug
The data is fixed on http://php.ug but due to cached content the typo might still show up on the php.net-website.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat May 21 22:03:33 2022 UTC