php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #66761 error while installing expect function in different OS for application purpose
Submitted: 2014-02-24 05:47 UTC Modified: 2016-06-13 13:21 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: jainpriyal168 at gmail dot com Assigned:
Status: Open Package: expect (PECL)
PHP Version: 5.5.9 OS: Fedora/ Windows 7/centos
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jainpriyal168 at gmail dot com
New email:
PHP Version: OS:

 

 [2014-02-24 05:47 UTC] jainpriyal168 at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/tutorial
---
Trying to install expect function in different OS for application purposes, but its giving error. Sometimes some dynamic library error, some time some package missing like expect.so, expect.dsp , expect.la library missing...etc 
When I installed these packages, its giving some other errors.
Kindly help by giving step by step procedure for installing expect in windows 7 , Fedore 14 and centos. 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-06-13 13:21 UTC] cmb@php.net
-Type: Bug +Type: Documentation Problem
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Sun Sep 23 20:01:27 2018 UTC