php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66753 Please Provides LICENSE file
Submitted: 2014-02-22 06:48 UTC Modified: 2014-02-22 10:41 UTC
From: remi@php.net Assigned:
Status: Not a bug Package: yp (PECL)
PHP Version: 5.5.10RC1 OS: irrevelant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: remi@php.net
New email:
PHP Version: OS:

 

 [2014-02-22 06:48 UTC] remi@php.net
Description:
------------
From PHP License:
1. Redistributions of source code must retain the above copyright...
2. Redistributions in binary form must reproduce the above copyright..

Fedora Packaging Guidelines requires (to respect the License term) that each RPM includes the LICENSE file, when provided by upstream, and to request for it when missing.

So I do.

http://fedoraproject.org/wiki/Packaging/LicensingGuidelines#License_Text


Please also consider updating from PHP 3.0 (stated in yp.c) to PHP 3.01 License.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-02-22 10:41 UTC] remi@php.net
-Status: Open +Status: Not a bug
 [2014-02-22 10:41 UTC] remi@php.net
Sorry for the noise... seems I check an outdated git...

I just have fix the header, as the LICENSE file is really 3.01.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Oct 27 07:01:23 2020 UTC