php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #66662 dom_impor_simpl_xml
Submitted: 2014-02-07 17:45 UTC Modified: 2014-02-07 17:55 UTC
From: iago dot sarrea at gmail dot com Assigned:
Status: Not a bug Package: PHPScript (PECL)
PHP Version: Irrelevant OS: windows 8
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: iago dot sarrea at gmail dot com
New email:
PHP Version: OS:

 

 [2014-02-07 17:45 UTC] iago dot sarrea at gmail dot com
Description:
------------
i'm using dom_impor_simpl_xml,  how could i get the  attibut from det?

<cad><det nItem="1">

$det = $S->cad->det   ???and  what??? 

i need this return  to do a loop or and a IF.

Please Help me Urgent

Actual result:
--------------
nothing

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-02-07 17:55 UTC] mfonda@php.net
-Status: Open +Status: Not a bug
 [2014-02-07 17:55 UTC] mfonda@php.net
Bug reports are for reporting problems, not support requests. For help writing PHP code, check out the resources listed at http://www.php.net/support.php.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Sep 23 17:01:26 2019 UTC