php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66599 phpdbg doesn't respect configure --disable-all
Submitted: 2014-01-28 23:06 UTC Modified: 2014-01-29 06:48 UTC
From: sixd@php.net Assigned: krakjoe (profile)
Status: Not a bug Package: phpdbg
PHP Version: 5.6Git-2014-01-28 (Git) OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sixd@php.net
New email:
PHP Version: OS:

 

 [2014-01-28 23:06 UTC] sixd@php.net
Description:
------------
The configure --disable-all option is not respected by phpdbg.  The binary will still be built when this option is used.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-01-29 04:07 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2014-01-29 04:07 UTC] krakjoe@php.net
--disable-all applies to extensions only.
 [2014-01-29 06:34 UTC] pajoye@php.net
-Status: Not a bug +Status: Assigned -Assigned To: +Assigned To: krakjoe
 [2014-01-29 06:34 UTC] pajoye@php.net
Disable-all applies to sapi as well.
 [2014-01-29 06:48 UTC] krakjoe@php.net
-Status: Assigned +Status: Not a bug
 [2014-01-29 06:48 UTC] krakjoe@php.net
--disable-all           Disable all extensions which are enabled by default

No, it doesn't ...
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 00:01:23 2020 UTC