php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #66530 space missing between variable and declaration
Submitted: 2014-01-21 10:35 UTC Modified: 2014-01-21 11:01 UTC
From: thoysg at gmail dot com Assigned:
Status: Duplicate Package: Doc Build problem
PHP Version: Irrelevant OS: Windows 7
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: thoysg at gmail dot com
New email:
PHP Version: OS:

 

 [2014-01-21 10:35 UTC] thoysg at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/class.mongocollection
---
space missing between variable and declaration in synopsis

Test script:
---------------
i.e.
public MongoCursoraddOption ( string $key , mixed $value )

should be

public MongoCursor addOption ( string $key , mixed $value )


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-01-21 11:01 UTC] salathe@php.net
-Status: Open +Status: Duplicate -Package: mongo +Package: Doc Build problem
 [2014-01-21 11:01 UTC] salathe@php.net
Duplicate of bug #66400
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed May 27 10:01:26 2020 UTC