php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66465 Mailing list php.git-pulls is not working
Submitted: 2014-01-11 14:00 UTC Modified: 2014-01-11 19:51 UTC
From: msobaczewski at gmail dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: msobaczewski at gmail dot com
New email:
PHP Version: OS:

 

 [2014-01-11 14:00 UTC] msobaczewski at gmail dot com
Description:
------------
Recently I sent few pull requests via GitHub. I was little suprised with no reaction, but I know you have your own life and other duties so it is clear situation.

Today I probably found on of the reasons. Last message on the list is dated with October 28 and it's password reset email (http://news.php.net/php.git-pulls/446).

PS: Not sure if category sould be PHP website or PHP Systems.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-01-11 18:28 UTC] bjori@php.net
-Status: Open +Status: Not a bug
 [2014-01-11 18:28 UTC] bjori@php.net
Github automatically sends email to the "owner email" - which we can't have as a public mailinglist.. since then anyone can reset the password and do whatever they'd like to the project.

You can however `watch` individual projects and get notified by all PRs of that project, which I believe what most people did anyway as its very rare that people care about random pecl extension, random php.net website and anything else.
 [2014-01-11 19:51 UTC] msobaczewski at gmail dot com
Oh, I see. Thanks alot for your respond.

PS: Here is my PR (https://github.com/php/web-doc/pull/2). It is nothing important - just bump year - but it's ready to merge so... do what you think is appropriate :)
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat May 21 21:05:46 2022 UTC