php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #66446 DOMDocument::loadHTML static
Submitted: 2014-01-08 21:47 UTC Modified: 2014-01-08 22:11 UTC
From: petah dot p at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 5.5.7 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: petah dot p at gmail dot com
New email:
PHP Version: OS:

 

 [2014-01-08 21:47 UTC] petah dot p at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/domdocument.loadhtml
---

"This function may also be called statically to load and create a DOMDocument object."

"Strict standards: Non-static method DOMDocument::loadHTML() should not be called statically, assuming $this from incompatible context in ..."


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-01-08 22:11 UTC] bjori@php.net
-Status: Open +Status: Not a bug
 [2014-01-08 22:11 UTC] bjori@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

http://us2.php.net/domdocument.loadhtml#refsect1-domdocument.loadhtml-errors
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Apr 16 02:01:23 2021 UTC