php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #66315 php -n zip://archive.zip#index.php
Submitted: 2013-12-18 04:18 UTC Modified: 2013-12-18 05:36 UTC
From: gessos dot paul at gmail dot com Assigned:
Status: Not a bug Package: Zip Related
PHP Version: 5.5.7 OS: Windows7 64bit
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: gessos dot paul at gmail dot com
New email:
PHP Version: OS:

 

 [2013-12-18 04:18 UTC] gessos dot paul at gmail dot com
Description:
------------
This works:
<?php require('zip://archive.zip#file.php'); ?>

but this (command line), not:

php -n "zip://archive.zip#index.php"



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-12-18 05:36 UTC] pajoye@php.net
-Status: Open +Status: Not a bug
 [2013-12-18 05:36 UTC] pajoye@php.net
At this stage the interpreter knows nothing about the zip stream wrapper.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Jan 21 04:01:23 2021 UTC