php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66267 expect_popen function package unknown
Submitted: 2013-12-12 03:27 UTC Modified: 2013-12-12 08:41 UTC
From: tarikuli at gmail dot com Assigned:
Status: Not a bug Package: expect (PECL)
PHP Version: master-Git-2013-12-12 (Git) OS: Linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: tarikuli at gmail dot com
New email:
PHP Version: OS:

 

 [2013-12-12 03:27 UTC] tarikuli at gmail dot com
Description:
------------
Hi,
Can some one tell me. To execute expect_popen function which package i will install? I got this error,

Fatal error: Call to undefined function expect_popen() in /usr/local/apache/htdocs/netconf_php/netconf/Device.php on line 74

 
---
From manual page: http://www.php.net/function.expect-popen
---



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-12-12 03:57 UTC] aharvey@php.net
-Status: Open +Status: Not a bug -Package: PECL +Package: expect
 [2013-12-12 03:57 UTC] aharvey@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

expect, presumably.
 [2013-12-12 08:41 UTC] tony2001@php.net
Sure, it says right there:
Additional information such as new releases, downloads, source files, maintainer information, and a CHANGELOG, can be located here: ยป http://pecl.php.net/package/expect.

(c) http://www.php.net/manual/en/expect.installation.php
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Jan 21 20:03:35 2022 UTC