php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66233 Strange characters in function list
Submitted: 2013-12-04 11:22 UTC Modified: 2013-12-04 22:11 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:0 (0.0%)
From: comp at comp dot se Assigned:
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: Linux gentoo
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: comp at comp dot se
New email:
PHP Version: OS:

 

 [2013-12-04 11:22 UTC] comp at comp dot se
Description:
------------
The new design of website contains some strange crossed-out box characters in function names. They appear in the left function overview list, in function names containing underscore. For example see the help for "array_shift" function.
This happens in Opera 12.16 for linux. Firefox looks unaffected, other browsers were not tested.

Expected result:
----------------
It's just a cosmetic detail, but I expect the function names without any abundant characters.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-12-04 17:31 UTC] aharvey@php.net
-Status: Open +Status: Duplicate
 [2013-12-04 17:31 UTC] aharvey@php.net
This is a duplicate of bug #66196, I believe.
 [2013-12-04 22:11 UTC] comp at comp dot se
But the #66196 was replied with something like "this is an Opera bug".
I don't think that Opera fails at rendering &#8203 entity. In fact, it can be perfectly rendered on other pages. There must be something else (improper font, or something behind my comprehension, thus this bugreport).
For me personally, using of &#8203 entity is very obscure, and prevents correct copy-paste of text into the code.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Feb 28 03:01:27 2020 UTC