php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #66222 a documentation problem about yar configuration
Submitted: 2013-12-03 03:36 UTC Modified: 2013-12-04 11:25 UTC
From: soooldier at live dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 5.5.6 OS: centos
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
31 + 47 = ?
Subscribe to this entry?

 
 [2013-12-03 03:36 UTC] soooldier at live dot com
Description:
------------
---
From manual page: http://www.php.net/yar.configuration
---
The line "yar.timeout bool" should be "yar.expose_info bool"


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-12-04 11:25 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-12-04 11:25 UTC] krakjoe@php.net
That extension has no entry in the manual (yet). It is out of our control.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Jul 28 21:01:24 2021 UTC