php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65984 Manual page haven't information about ::class keyword
Submitted: 2013-10-28 13:35 UTC Modified: 2013-10-29 09:34 UTC
From: zulus at w3des dot net Assigned: bwoebi (profile)
Status: Not a bug Package: Documentation problem
PHP Version: 5.5.5 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: zulus at w3des dot net
New email:
PHP Version: OS:

 

 [2013-10-28 13:35 UTC] zulus at w3des dot net
Description:
------------
---
From manual page: http://www.php.net/migration55.new-features
---

New features should also contain information about this: https://wiki.php.net/rfc/class_name_scalars


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-29 09:34 UTC] bwoebi@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: bwoebi
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Apr 16 00:01:23 2021 UTC