php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65973 ERROR IN php.ini MySQL + MySQLi extension_dir
Submitted: 2013-10-27 04:57 UTC Modified: 2014-03-27 08:51 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: futureruleroftheworld at gmail dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 5.5.5 OS: Win7-x64
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: futureruleroftheworld at gmail dot com
New email:
PHP Version: OS:

 

 [2013-10-27 04:57 UTC] futureruleroftheworld at gmail dot com
Description:
------------
ERROR IN PHP.INI in following package
Win32-VC11-x64.zip
"http://windows.php.net/downloads/releases/php-5.5.5-nts-Win32-VC11-x64.zip"

error loading php_mysql.dll and php_mysqli.dll using the following webserver
Apache 2.4.6 (From Apache Lounge)
"http://www.apachelounge.com/download/VC11/binaries/httpd-2.4.6-win64-VC11.zip"
Apache fails to start with the original php.ini included in zip file.

=============================
Original nonworking php.ini:
=============================
; Directory in which the loadable extensions (modules) reside.
; http://php.net/extension-dir
; extension_dir = "./"
; On windows:
extension_dir = "ext"

=============================
Modified working php.ini:
=============================
extension_dir = "C:\\PHP\\ext"


my php is located in C:\PHP
thanks for reading


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-03-27 08:51 UTC] ab@php.net
-Status: Open +Status: Not a bug
 [2014-03-27 08:51 UTC] ab@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed May 25 01:05:44 2022 UTC