php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65937 Please Provides LICENSE file
Submitted: 2013-10-21 11:19 UTC Modified: 2017-04-01 21:17 UTC
From: remi@php.net Assigned:
Status: Wont fix Package: parsekit (PECL)
PHP Version: Irrelevant OS: All
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: remi@php.net
New email:
PHP Version: OS:

 

 [2013-10-21 11:19 UTC] remi@php.net
Description:
------------
From PHP License:
1. Redistributions of source code must retain the above copyright...
2. Redistributions in binary form must reproduce the above copyright..

Fedora Packaging Guidelines requires (to respect the License term) that each RPM includes the LICENSE file, when provided by upstream, and to request for it when missing.

So I do.

http://fedoraproject.org/wiki/Packaging/LicensingGuidelines#License_Text



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-01 21:17 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 21:17 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2009, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Mar 24 13:01:25 2019 UTC