php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65906 Search results move away from mirrors
Submitted: 2013-10-16 00:20 UTC Modified: 2019-11-27 17:09 UTC
From: simon at simon dot geek dot nz Assigned: cmb (profile)
Status: Closed Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: simon at simon dot geek dot nz
New email:
PHP Version: OS:

 

 [2013-10-16 00:20 UTC] simon at simon dot geek dot nz
Description:
------------
When preforming a search, the results back from the Google Custom Search are links to http://php.net/, Following one of these links takes you away from your current mirror, and don't send you back to it.

To reproduce:
1) Visit http://php.net/gzip and get redirected to search results on a mirror
2) Click one of the links to the PHP documentation

Expected:
You either don't leave the mirror or get redirected back to it

Actual:
You stay on php,net and further links keep you on www.php.net.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-12-22 20:36 UTC] bjori@php.net
-Status: Open +Status: Suspended
 [2013-12-22 20:36 UTC] bjori@php.net
We are unfortunately not allowed to modify the Google search resuls, so we can't keep you on the mirror :(
 [2019-11-27 17:09 UTC] cmb@php.net
-Status: Suspended +Status: Closed -Assigned To: +Assigned To: cmb
 [2019-11-27 17:09 UTC] cmb@php.net
Since the mirror system has been replaced by CDN, this issue is
resolved.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri May 29 04:01:27 2020 UTC