|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65649 Version constraint for PECL should be updated
Submitted: 2013-09-10 12:56 UTC Modified: 2017-07-28 09:04 UTC
Avg. Score:4.0 ± 0.8
Reproduced:3 of 3 (100.0%)
Same Version:2 (66.7%)
Same OS:1 (33.3%)
From: anotherhero at gmail dot com Assigned: kalle (profile)
Status: Closed Package: lua (PECL)
PHP Version: 5.5.3 OS: Debian Jessy
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
Solve the problem:
17 + 1 = ?
Subscribe to this entry?

 [2013-09-10 12:56 UTC] anotherhero at gmail dot com
The current version contraint limits the package to <= 5.4.0 . However on 5.5.3 
it works perfectly when build by hand.


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2013-09-10 20:08 UTC]
-Type: Documentation Problem +Type: Bug
 [2017-07-28 09:04 UTC]
-Status: Open +Status: Closed -Assigned To: +Assigned To: kalle
 [2017-07-28 09:04 UTC]
This seems to have fixed in more recent releases of pecl/lua
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Sep 27 11:03:36 2021 UTC