|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65649 Version constraint for PECL should be updated
Submitted: 2013-09-10 12:56 UTC Modified: 2017-07-28 09:04 UTC
Avg. Score:4.0 ± 0.8
Reproduced:3 of 3 (100.0%)
Same Version:2 (66.7%)
Same OS:1 (33.3%)
From: anotherhero at gmail dot com Assigned: kalle (profile)
Status: Closed Package: lua (PECL)
PHP Version: 5.5.3 OS: Debian Jessy
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Bug Type:
From: anotherhero at gmail dot com
New email:
PHP Version: OS:


 [2013-09-10 12:56 UTC] anotherhero at gmail dot com
The current version contraint limits the package to <= 5.4.0 . However on 5.5.3 
it works perfectly when build by hand.


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2013-09-10 20:08 UTC]
-Type: Documentation Problem +Type: Bug
 [2017-07-28 09:04 UTC]
-Status: Open +Status: Closed -Assigned To: +Assigned To: kalle
 [2017-07-28 09:04 UTC]
This seems to have fixed in more recent releases of pecl/lua
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Sep 21 21:03:38 2021 UTC