php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65649 Version constraint for PECL should be updated
Submitted: 2013-09-10 12:56 UTC Modified: 2017-07-28 09:04 UTC
Votes:3
Avg. Score:4.0 ± 0.8
Reproduced:3 of 3 (100.0%)
Same Version:2 (66.7%)
Same OS:1 (33.3%)
From: anotherhero at gmail dot com Assigned: kalle (profile)
Status: Closed Package: lua (PECL)
PHP Version: 5.5.3 OS: Debian Jessy
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: anotherhero at gmail dot com
New email:
PHP Version: OS:

 

 [2013-09-10 12:56 UTC] anotherhero at gmail dot com
Description:
------------
The current version contraint limits the package to <= 5.4.0 . However on 5.5.3 
it works perfectly when build by hand.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-09-10 20:08 UTC] aharvey@php.net
-Type: Documentation Problem +Type: Bug
 [2017-07-28 09:04 UTC] kalle@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: kalle
 [2017-07-28 09:04 UTC] kalle@php.net
This seems to have fixed in more recent releases of pecl/lua
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jul 11 18:01:24 2020 UTC