php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65648 Check date error
Submitted: 2013-09-10 09:50 UTC Modified: 2013-09-10 11:13 UTC
From: manhchat dot it at gmail dot com Assigned:
Status: Not a bug Package: Date/time related
PHP Version: 5.5.4RC1 OS: Linux, Windown
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: manhchat dot it at gmail dot com
New email:
PHP Version: OS:

 

 [2013-09-10 09:50 UTC] manhchat dot it at gmail dot com
Description:
------------
function checkdate of PHP error:

checkdate(009, 0023, 2013) will return true


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-09-10 11:13 UTC] johannes@php.net
-Status: Open +Status: Not a bug
 [2013-09-10 11:13 UTC] johannes@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

A number prefixed by 0 is interpreted as octal. Please see http://php.net/integer
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jul 16 16:01:27 2024 UTC