php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65528 Sybase configuration directives documentation appears incomplete
Submitted: 2013-08-22 20:51 UTC Modified: 2013-10-03 05:28 UTC
From: cevfora at elitemail dot org Assigned:
Status: Not a bug Package: Sybase-ct (ctlib) related
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: cevfora at elitemail dot org
New email:
PHP Version: OS:

 

 [2013-08-22 20:51 UTC] cevfora at elitemail dot org
Description:
------------
A) Missing links to documentation for Sybase directives 

sybct.packet_size
sybase.hostname
sybase.interface_file 
sybase.login_timeout 
sybase.min_client_severity
sybase.min_server_severity
sybase.timeout 

on page page titled "List of php.ini directives" at

http://php.net/manual/en/ini.list.php

PROPOSED SOLUTION 1) Provide links to the page titled "Runtime Configuration" 

http://www.php.net/manual/en/sybase.configuration.php

and add documentation of the removal of these directives on this page.

PROPOSED SOLUTION 2) Remove the above directives from the page titled "List of php.ini directives".

B) Directives  "sybase.interface_file" and "sybase.compatibility_mode" in table "Sybase configuration options" on page 

http://www.php.net/manual/en/sybase.configuration.php

have no short explanations below the table. 






Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-03 05:28 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-10-03 05:28 UTC] krakjoe@php.net
The list of ini directives is not meant to function as a sitemap for the manual, it is meant to provide an exhaustive list of options, but does not necessarily have to link to a manual page.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri May 29 17:01:40 2020 UTC