php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65525 Missing documentation for YAZ configuration directives
Submitted: 2013-08-22 19:49 UTC Modified: 2013-10-03 05:31 UTC
From: cevfora at elitemail dot org Assigned:
Status: Not a bug Package: yaz (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: cevfora at elitemail dot org
New email:
PHP Version: OS:

 

 [2013-08-22 19:49 UTC] cevfora at elitemail dot org
Description:
------------

A) The page titled "Runtime Configuration" for extension "YAZ" 

http://www.php.net/manual/en/yaz.configuration.php

is missing documentation of configuration directives.  Directives are listed on the page titled "List of php.ini directives" at

http://php.net/manual/en/ini.list.php

as

yaz.keepalive 	"120" 	PHP_INI_ALL 	 
yaz.log_file 	NULL 	PHP_INI_ALL 	Available since PHP 4.3.0. Removed in PHP 5.0.0.
yaz.log_mask 	NULL 	PHP_INI_ALL 	Available since yaz 1.0.3.
yaz.max_links 	"100" 	PHP_INI_ALL 	Available since PHP 4.3.0. Removed in PHP 5.0.0.

B) There should be links from the YAZ directives on the page at

http://php.net/manual/en/ini.list.php

to the documentation that is provided.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-03 05:31 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-10-03 05:31 UTC] krakjoe@php.net
The list of ini directives is not meant to function as a sitemap for the manual, it is meant to provide an exhaustive list of options, but does not necessarily have to link to a manual page.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Feb 22 23:01:25 2020 UTC