php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65519 Missing link for mailparse.def_charset directive documentation
Submitted: 2013-08-22 17:59 UTC Modified: 2013-10-03 05:31 UTC
From: cevfora at elitemail dot org Assigned:
Status: Not a bug Package: mailparse (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: cevfora at elitemail dot org
New email:
PHP Version: OS:

 

 [2013-08-22 17:59 UTC] cevfora at elitemail dot org
Description:
------------
Runtime configuration directive mailparse.def_charset for extension Mailparse on the page titled "List of php.ini directives"

http://php.net/manual/en/ini.list.php

is missing link to documentation on the page titled "Runtime Configuration" for package Mailparse.

http://www.php.net/manual/en/mailparse.configuration.php



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-03 05:31 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-10-03 05:31 UTC] krakjoe@php.net
The list of ini directives is not meant to function as a sitemap for the manual, it is meant to provide an exhaustive list of options, but does not necessarily have to link to a manual page.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Sep 23 11:03:34 2021 UTC