PHP :: Doc Bug #65505 :: Missing/Partial documentation for package Hidef
php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65505 Missing/Partial documentation for package Hidef
Submitted: 2013-08-22 14:44 UTC Modified: 2013-10-03 05:40 UTC
From: cevfora at elitemail dot org Assigned:
Status: Not a bug Package: hidef (PECL)
PHP Version: 5.5.2 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: cevfora at elitemail dot org
New email:
PHP Version: OS:

 

 [2013-08-22 14:44 UTC] cevfora at elitemail dot org
Description:
------------
a) PHP directive hidef.ini_path is listed on the page titled "List of php.ini directives".  There is no link provided for this directive.

http://php.net/manual/en/ini.list.php

b) Directives hidef.memory_limit, hidef.per_request_ini, and perhaps other directives are not listed on the page titled "List of php.ini directives"

c) Extension Hidef is *not* included in the lists of extensions.

http://www.php.net/manual/en/extensions.membership.php
http://www.php.net/manual/en/extensions.alphabetical.php
http://www.php.net/manual/en/extensions.state.php


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-03 05:40 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-10-03 05:40 UTC] krakjoe@php.net
hidef is a PECL package.

Please read the descriptions on those lists again: they are not exhaustive lists of extensions.
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Wed Aug 15 20:01:25 2018 UTC