php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65504 Missing documentation for extension Xdebug
Submitted: 2013-08-22 14:34 UTC Modified: 2013-10-03 06:42 UTC
From: cevfora at elitemail dot org Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 5.5.2 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
8 + 24 = ?
Subscribe to this entry?

 
 [2013-08-22 14:34 UTC] cevfora at elitemail dot org
Description:
------------
PHP directives for Xdebug (e.g. xdebug.auto_profile, xdebug.auto_trace, etc.) are listed on the page titled "List of php.ini directives".  There are no links provided for these directives.

http://php.net/manual/en/ini.list.php

But, extension Xdebug is *not* included in the lists of extensions.

http://www.php.net/manual/en/extensions.membership.php
http://www.php.net/manual/en/extensions.alphabetical.php
http://www.php.net/manual/en/extensions.state.php



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-03 06:42 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-10-03 06:42 UTC] krakjoe@php.net
The INI list is not meant to function as a sitemap for the manual, it is meant to provide an exhaustive list, but does not necessarily have to link to the manual.

xdebug is a PECL extension.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed May 12 15:01:28 2021 UTC