php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65441 configure help not correct (--enable-fastcgi)
Submitted: 2013-08-13 13:47 UTC Modified: 2020-01-19 04:22 UTC
From: joe at winett dot com Assigned: cmb (profile)
Status: No Feedback Package: *Configuration Issues
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: joe at winett dot com
New email:
PHP Version: OS:

 

 [2013-08-13 13:47 UTC] joe at winett dot com
Description:
------------
---
From manual page: http://www.php.net/configure.about
---

--enable-fastcgi description states that as of 5.3.0 you must use --enable-cgi 
instead, but actually it's --disable-cgi to enable fastcgi



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-03 06:10 UTC] krakjoe@php.net
-Type: Documentation Problem +Type: Bug -Package: Documentation problem +Package: *Configuration Issues
 [2013-10-03 06:10 UTC] krakjoe@php.net
Can someone with enough (historical) knowledge of configure please update this information in the manual.

While it is a documentation problem, it requires the knowledge of a core contributor that has been around a while.
 [2020-01-05 16:28 UTC] cmb@php.net
-Status: Open +Status: Feedback -Assigned To: +Assigned To: cmb
 [2020-01-05 16:28 UTC] cmb@php.net
If --disable-cgi is given, no php-cgi is built.  Are you
perhaps confusing this with PHP-FPM?
 [2020-01-19 04:22 UTC] php-bugs at lists dot php dot net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Re-Opened". Thank you.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jan 20 20:01:23 2020 UTC