php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65409 php.ini weird problem
Submitted: 2013-08-07 08:16 UTC Modified: 2013-08-07 09:56 UTC
From: ionut_ionut_1987 at yahoo dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.4.17 OS: arch linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ionut_ionut_1987 at yahoo dot com
New email:
PHP Version: OS:

 

 [2013-08-07 08:16 UTC] ionut_ionut_1987 at yahoo dot com
Description:
------------
On cli after the command sudo php /etc/php/php.ini

the output:

PHP Parse error:  syntax error, unexpected 'and' (T_LOGICAL_AND) in /etc/php/php.ini on line 202

Parse error: syntax error, unexpected 'and' (T_LOGICAL_AND) in /etc/php/php.ini on line 202

Line 202 is just a comment



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-08-07 09:56 UTC] johannes@php.net
-Status: Open +Status: Not a bug
 [2013-08-07 09:56 UTC] johannes@php.net
You are trying to run php.ini like a php script, this won't work. See php -h for options and the docs etc.
 [2013-08-07 13:05 UTC] ionut_ionut_1987 at yahoo dot com
Problem solved.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue May 17 04:05:45 2022 UTC