php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65356 PDO_4d compilation error due php_logos.h
Submitted: 2013-07-30 07:41 UTC Modified: 2017-04-01 21:19 UTC
Votes:5
Avg. Score:4.4 ± 0.8
Reproduced:5 of 5 (100.0%)
Same Version:3 (60.0%)
Same OS:1 (20.0%)
From: t dot pulzer at kniel dot de Assigned:
Status: Wont fix Package: PDO_4D (PECL)
PHP Version: 5.5Git-2013-07-30 (snap) OS: Fedora 19
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: t dot pulzer at kniel dot de
New email:
PHP Version: OS:

 

 [2013-07-30 07:41 UTC] t dot pulzer at kniel dot de
Description:
------------
With php 5.5, compilation of the pdo_4d module fails, complaining about not 
finding php_logos.h

A 5.4 library could not be loaded with error message:
"PHP Warning:  PHP Startup: Unable to load dynamic library 
'/usr/lib64/php/modules/pdo_4d.so' - /usr/lib64/php/modules/pdo_4d.so: undefined 
symbol: php_register_info_logo in Unknown on line 0"



Patches

pdo_4d-php55 (last revision 2013-07-30 07:42 UTC by t dot pulzer at kniel dot de)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-01 21:19 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 21:19 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2009, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Nov 16 20:01:38 2019 UTC