php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65306 Upgraded to 5.4.17, Unable to load dynamic library wddx.so undefined symbol
Submitted: 2013-07-22 03:00 UTC Modified: 2013-07-22 18:18 UTC
Votes:2
Avg. Score:5.0 ± 0.0
Reproduced:2 of 2 (100.0%)
Same Version:2 (100.0%)
Same OS:1 (50.0%)
From: commando at nodesocket dot com Assigned:
Status: Not a bug Package: WDDX related
PHP Version: 5.4.17 OS: CentOS 6.4 x64
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: commando at nodesocket dot com
New email:
PHP Version: OS:

 

 [2013-07-22 03:00 UTC] commando at nodesocket dot com
Description:
------------
I just upgraded three web servers to the 5.4.17 via the yum repository webtatic.

In my php error.log getting the following logged now:

  [21-Jul-2013 19:49:49 America/Los_Angeles] PHP Warning:  PHP Startup: Unable to 
load dynamic library '/usr/lib64/php/modules/wddx.so' - 
/usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_Parse in Unknown on line 
0

This just started happening when I did the upgraded.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-07-22 18:18 UTC] sixd@php.net
-Status: Open +Status: Not a bug
 [2013-07-22 18:18 UTC] sixd@php.net
Please log this with your package provider.

Or, if it reproduces when building from PHP source code, then reopen this bug and 
add complete details of the environment and build commands used.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Nov 28 14:01:23 2020 UTC