php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65206 Your website www.windows.php.net is down.
Submitted: 2013-07-04 15:31 UTC Modified: 2013-07-04 19:40 UTC
From: hensi1997 at gmail dot com Assigned:
Status: Duplicate Package: Systems problem
PHP Version: Irrelevant OS: Irrelevent
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hensi1997 at gmail dot com
New email:
PHP Version: OS:

 

 [2013-07-04 15:31 UTC] hensi1997 at gmail dot com
Description:
------------
www.windows.php.net is down. I was downloading 
http://windows.php.net/downloads/releases/php-5.2.17-Win32-VC6-x86.zip but 
suddenly the download stopped and when i tried to open the website 
www.windows.php.net it did not open as your server didnt respond to my request. It 
might be a DDOS attack please see to it. Please fix your site.

Test script:
---------------
Irrelevent

Expected result:
----------------
Expecting website to be accessible. www.windows.php.net

Actual result:
--------------
Website did not open

Patches

support (last revision 2013-07-04 15:34 UTC by hensi1997 at gmail dot com)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-07-04 16:34 UTC] adam dot chernenkoff at gmail dot com
Can't load the site either. Trying to get latest php 5.5 binaries and windows.php.net is not responding at all.
 [2013-07-04 19:40 UTC] aharvey@php.net
-Status: Open +Status: Duplicate -Type: Documentation Problem +Type: Bug -Package: *General Issues +Package: Systems problem
 [2013-07-04 19:40 UTC] aharvey@php.net
Duplicate of bug #65205. (It's being worked on.)
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Nov 17 07:01:34 2019 UTC