php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65192 .chm documentation has lack of pages in contents and index
Submitted: 2013-07-03 10:42 UTC Modified: 2013-07-03 16:03 UTC
From: trianman at gmail dot com Assigned:
Status: Duplicate Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: trianman at gmail dot com
New email:
PHP Version: OS:

 

 [2013-07-03 10:42 UTC] trianman at gmail dot com
Description:
------------
English HTML Help file and HTML Help file (with user notes) (.chm) versions don't have any page relative to "Function Reference" in it's Content and Index.
Also there is the same problem with "Appendices", "FAQ" and "PHP at the Core: A Hacker's Guide to the Zend Engine" chapters.
Chapter "Affecting PHP's Behaviour" - has invalid position in Contents.
The only way to find relevant pages is to use Search or to surf trough manual pages.
Such behavior discards all advantages of the CHM docs format.
File versions are:
Size: 12602Kb Date: 21 Jun 2013
Size: 29144Kb Date: 21 Jun 2013

Also there are problems with encoding in Content, Index and Search of several pages in Russian version (php_manual_ru.chm 13,732,588 bytes 14 Jun 2013).


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-07-03 11:57 UTC] gabri dot ns at gmail dot com
Duplicate to #64842
 [2013-07-03 16:03 UTC] aharvey@php.net
-Status: Open +Status: Duplicate
 [2013-07-03 16:03 UTC] aharvey@php.net
Duplicate of bug #64842.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri May 14 17:01:23 2021 UTC