php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #65127 Composer does not list versions
Submitted: 2013-06-25 19:44 UTC Modified: 2016-12-30 16:50 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: fabian dot becker87 at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: xhprof (PECL)
PHP Version: Irrelevant OS: All
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: fabian dot becker87 at gmail dot com
New email:
PHP Version: OS:

 

 [2013-06-25 19:44 UTC] fabian dot becker87 at gmail dot com
Description:
------------
I would like to use composer in order to fetch xhprof as a development 
dependency. Please add release tags to the github repository of xhprof in order 
to allow packagist.org to list releases and make them accessible via composer.

Expected result:
----------------
XHProf versions should be listed at 
https://packagist.org/packages/facebook/xhprof


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-02-25 01:26 UTC] hkdobrev at gmail dot com
Duplicate of #66570. It is more generic and have a person assigned to it already.
 [2016-12-30 16:50 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2016-12-30 16:50 UTC] cmb@php.net
Duplicate of request #66570.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Sep 22 04:01:25 2019 UTC