php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65065 vld not show any information
Submitted: 2013-06-19 14:51 UTC Modified: 2013-07-15 00:40 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: zhexiao421223 at gmail dot com Assigned:
Status: Not a bug Package: vld (PECL)
PHP Version: 5.3.26 OS: ubuntu3.6
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: zhexiao421223 at gmail dot com
New email:
PHP Version: OS:

 

 [2013-06-19 14:51 UTC] zhexiao421223 at gmail dot com
Description:
------------
Dear friends : 

  My php system is PHP Version 5.3.10-1ubuntu3.6 . But when i install vld-0.10.1 
and use php -dvld.active=1 test.php . There is nothing output except the script 
values . Please help me how to fixed this problem . 

Thanks
Andy
 

Test script:
---------------
<?php
$a = 10;
echo $a;

Expected result:
----------------
expect any php opcode /

Actual result:
--------------
only output 10;

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-06-20 15:15 UTC] laruence@php.net
-Status: Open +Status: Feedback
 [2013-06-20 15:15 UTC] laruence@php.net
try

 php -m | grep vld 

to makesure vld is properly installed and loaded
 [2013-06-20 21:54 UTC] zhexiao421223 at gmail dot com
-Status: Feedback +Status: Open
 [2013-06-20 21:54 UTC] zhexiao421223 at gmail dot com
Dear Friends :

I see when i use phpinfo(),there is exist Vld extension . But when i use $ php -
m | grep vld . There is not exist . Why this happens ? very weird  . 

I am appreciated that you can help me . 

Thanks
Andy
 [2013-06-24 23:42 UTC] felipe@php.net
Check out the .INI used by the php on the server, and the .INI used on php cli.
 [2013-07-15 00:40 UTC] felipe@php.net
-Status: Open +Status: Not a bug
 [2013-07-15 00:40 UTC] felipe@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 10 08:01:24 2020 UTC