php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #64905 There is no description for ngettext parameters
Submitted: 2013-05-23 00:25 UTC Modified: 2015-08-31 19:49 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: bjbrewster at gmail dot com Assigned: cmb (profile)
Status: Closed Package: Gettext related
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: bjbrewster at gmail dot com
New email:
PHP Version: OS:

 

 [2013-05-23 00:25 UTC] bjbrewster at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.ngettext#refsect1-function.ngettext-parameters
---
There is no description for ngettext parameters.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-08-31 19:49 UTC] cmb@php.net
-Status: Open +Status: Closed -Package: Documentation problem +Package: Gettext related -Assigned To: +Assigned To: cmb
 [2015-08-31 19:49 UTC] cmb@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Jul 30 21:01:23 2021 UTC