php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #64797 Download not found on 5.3.25 and 5.4.15
Submitted: 2013-05-09 10:16 UTC Modified: 2013-05-09 18:17 UTC
Votes:3
Avg. Score:4.7 ± 0.5
Reproduced:3 of 3 (100.0%)
Same Version:3 (100.0%)
Same OS:2 (66.7%)
From: loic dot frering at gmail dot com Assigned:
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: loic dot frering at gmail dot com
New email:
PHP Version: OS:

 

 [2013-05-09 10:16 UTC] loic dot frering at gmail dot com
Description:
------------
Looks like there is an issue with 5.3.25 and 5.4.15 downloads: http://php.net/get/php-5.4.15.tar.bz2/from/a/mirror leads to the "Download not found" page.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-05-09 18:17 UTC] aharvey@php.net
-Status: Open +Status: Duplicate
 [2013-05-09 18:17 UTC] aharvey@php.net
Duplicate of bug #64795.
 [2013-05-09 19:17 UTC] loic dot frering at gmail dot com
Ok, the other issue has been fixed. Sorry for the duplicate and thanks!
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Mar 30 20:01:24 2020 UTC