php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #64794 [FR] grammatical mistake
Submitted: 2013-05-08 21:40 UTC Modified: 2013-07-17 19:43 UTC
Votes:2
Avg. Score:4.0 ± 1.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: mobilmservice at gmail dot com Assigned: yannick (profile)
Status: Closed Package: Translation problem
PHP Version: 5.3Git-2013-05-08 (Git) OS: ubuntu 13.04
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mobilmservice at gmail dot com
New email:
PHP Version: OS:

 

 [2013-05-08 21:40 UTC] mobilmservice at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.curl-setopt#refsect1-function.curl-
setopt-returnvalues
---
in doc in french it's written :
CURLOPT_PROGRESSFUNCTION	 Unea fonction de rappel qui prend trois 
paramètres.

it must be written:
CURLOPT_PROGRESSFUNCTION	 Une fonction de rappel qui prend trois 
paramètres.

Test script:
---------------
/

Expected result:
----------------
CURLOPT_PROGRESSFUNCTION	 Une fonction de rappel qui prend trois 
paramètres.

Actual result:
--------------
CURLOPT_PROGRESSFUNCTION	 Unea fonction de rappel qui prend trois 
paramètres.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-07-17 19:34 UTC] yannick@php.net
-Summary: grammatical mistake +Summary: [FR] grammatical mistake
 [2013-07-17 19:43 UTC] yannick@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: yannick
 [2013-07-17 19:43 UTC] yannick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Jul 25 18:01:30 2024 UTC