php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #64563 when i try viewing a directory list only "array" returns and that's it.
Submitted: 2013-04-02 10:38 UTC Modified: 2013-04-02 11:16 UTC
From: flownoun59 at gmail dot com Assigned:
Status: Not a bug Package: Directory function related
PHP Version: 5.4.13 OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: flownoun59 at gmail dot com
New email:
PHP Version: OS:

 

 [2013-04-02 10:38 UTC] flownoun59 at gmail dot com
Description:
------------
<?php
$conn = ftp_connect("ftp.smartsociety.tk") or die("Could not connect");
ftp_login($conn,"u137184334","drowssap");
echo ftp_nlist($conn,"pic");
ftp_close($conn);
?>


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-04-02 11:16 UTC] reeze@php.net
-Status: Open +Status: Not a bug
 [2013-04-02 11:16 UTC] reeze@php.net
you are trying to echo an array, output `array` is expected.

see: http://php.net/ftp_nlist

mark as not bug for now.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Nov 28 09:01:23 2020 UTC