php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #64400 Setting HTTP default proxy in php.ini not documented
Submitted: 2013-03-10 03:36 UTC Modified: 2015-01-01 22:22 UTC
Votes:2
Avg. Score:4.0 ± 1.0
Reproduced:2 of 2 (100.0%)
Same Version:1 (50.0%)
Same OS:0 (0.0%)
From: Danack at basereality dot com Assigned:
Status: Wont fix Package: Documentation problem
PHP Version: Irrelevant OS: N/A
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please — but make sure to vote on the bug!
Your email address:
MUST BE VALID
Solve the problem:
50 - 30 = ?
Subscribe to this entry?

 
 [2013-03-10 03:36 UTC] Danack at basereality dot com
Description:
------------
---
From manual page: http://www.php.net/context.http#refsect1-context.http-
description
---

There was a feature request https://bugs.php.net/bug.php?id=29280 which was 
implemented to "Add php.ini option to set default proxy for wrappers" 

How to set the default proxy for wrappers doesn't appear to be documented 
anywhere, or at least it's not documented at any of:

http://www.php.net/context.http
http://www.php.net/manual/en/wrappers.php
http://www.php.net/manual/en/wrappers.http.php






Test script:
---------------
N/A Documentation problem

Expected result:
----------------
N/A Documentation problem

Actual result:
--------------
N/A Documentation problem

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-01-01 22:22 UTC] daverandom@php.net
-Status: Open +Status: Wont fix
 [2015-01-01 22:22 UTC] daverandom@php.net
Closed at the request of original reporter
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Jun 17 05:01:31 2024 UTC