php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #64368 default values of params apc.filters and apc.preload_path
Submitted: 2013-03-06 13:37 UTC Modified: 2013-03-12 12:08 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: php at visibilityspots dot com Assigned:
Status: Not a bug Package: APC (PECL)
PHP Version: Irrelevant OS: CentOS 6.3
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: php at visibilityspots dot com
New email:
PHP Version: OS:

 

 [2013-03-06 13:37 UTC] php at visibilityspots dot com
Description:
------------
Installed php-pecl-apc version php-pecl-apc-3.1.9-2.el6.x86_64 from epel 
repositories.

By default apc.filters and apc.preload_path aren't declared in the apc.ini file.

This makes it very difficult to use configuration management tools like puppet in 
combination with augeas to manages the apc configuration.

Just adding = at the end of those parameters should make it work again or adding 
sensible default values for them.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-03-12 12:08 UTC] remi@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

For package issue you should use the ticker tracker of package provider.

Despite, APC is not part of EPEL, but of base repository.
 [2013-03-12 12:08 UTC] remi@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Sep 19 08:03:37 2021 UTC