php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #64352 pecl install zendoptimizerplus installs as "extension" instead of "zend_..."
Submitted: 2013-03-05 04:01 UTC Modified: 2013-03-05 05:41 UTC
From: ross at infodesigners dot com Assigned:
Status: Closed Package: *Configuration Issues
PHP Version: 5.4.12 OS: Scientific Linux 6.3
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: ross at infodesigners dot com
New email:
PHP Version: OS:

 

 [2013-03-05 04:01 UTC] ross at infodesigners dot com
Description:
------------
I believe this module extension for PHP requires configuration in an .ini file 
with the directive zend_extension=...

Using pecl install zendoptimizerplus, the install process prepends 
"extension="ZendOptimizerPlus.so" when it should be 
zend_extension="ZendOptimizerPlus.so"



Test script:
---------------
pecl install zendoptimizerplus
head /etc/php.ini

Expected result:
----------------
zend_extension="..."

Actual result:
--------------
extension="..."

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-03-05 05:40 UTC] ross at infodesigners dot com
Fixed on github: 

https://github.com/zend-dev/ZendOptimizerPlus/issues/54

Thanks laruence!
 [2013-03-05 05:41 UTC] ross at infodesigners dot com
-Status: Open +Status: Closed
 [2013-03-05 05:41 UTC] ross at infodesigners dot com
Fixed on github: https://github.com/zend-dev/ZendOptimizerPlus/issues/54
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri May 24 16:01:32 2024 UTC