php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #64198 misspelling
Submitted: 2013-02-12 16:38 UTC Modified: 2013-10-23 07:54 UTC
Votes:3
Avg. Score:2.3 ± 0.9
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: tim at possibilogy dot com Assigned: kriscraig (profile)
Status: Not a bug Package: zip (PECL)
PHP Version: 5.3.21 OS: Mac OSX
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: tim at possibilogy dot com
New email:
PHP Version: OS:

 

 [2013-02-12 16:38 UTC] tim at possibilogy dot com
Description:
------------
line 399 in 1.10.2 of php_zip.c 

php_error_docref(NULL TSRMLS_CC, E_WARNING, "Invalid or unitialized Zip object"); 
\

unitialized  s/b  uninitialized


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-02-19 18:36 UTC] kriscraig@php.net
-Status: Open +Status: Assigned -Assigned To: +Assigned To: kriscraig
 [2013-10-23 07:54 UTC] remi@php.net
-Status: Assigned +Status: Not a bug
 [2013-10-23 07:54 UTC] remi@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.

This is fixed in latest 1.12.2 (available in pecl, not yet merged in php-src)
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jul 04 04:01:26 2020 UTC